Laden Sie bitte den Treiber aus dem Artikel herunter und installieren Sie diesen, um das Problem beheben zu können.
Dieser Artikel betrifft:
True Image 2013 by Acronis
Symptome
Eine Aktion mit der Festplatte, die größer als 2 TB ist, schlägt mit folgender Nachricht fehl:
Der Virtual Disk Driver wurde nicht installiert. Installieren Sie den Virtual Disk Driver manuell.
Ursache
In manchen Windows Betriebssystemen wird benötigt, einen Virtual Disk Treiber von Acronis zu installieren, um eine Sicherung mit Acronis True Image 2013 von der Festplatte größer als 2 TB durchführen zu können.
Lösung
Um das Problem zu beheben, folgen Sie bitte dieser Anweisung:
snapapi26: disagrees about version of symbol struct_module snapapi26: version magic '2.6.9-67.0.7.ELsmp SMP 686 REGPARM 4KSTACKS gcc-3.2' should be '2.6.9-67.0.7.ELsmp SMP 686 REGPARM 4KSTACKS gcc-3.4'
Restoring disks and partitions in Windows and from Acronis Bootable Media
This article applies to:
True Image 2013 by Acronis
Introduction
Recovery can be performed in Windows or from Acronis Bootable Media.
Acronis Bootable Media is especially useful if the computer does not boot or when you need to restore to a machine that has no operating system installed. Acronis Bootable Media can also be used to do any recovery operation.
(!) Restoring system partition under Windows will require a reboot.
Solution
If you want to restore a data partition or if you want to revert the system partition to an earlier state, you can perform this operation using Acronis True Image Home 2011 in Windows:
About recovery of dynamic/GPT disks and volumes with Acronis Small Office: Server Cloud Backup
This article applies to:
Acronis Small Office: Server Cloud Backup
Description
Small Office Backup supports recovery of dynamic volumes to the following locations on the local hard drives:
To the original location (to the same dynamic volume).
To another dynamic disk or volume.
To unallocated space of the dynamic group.
To a basic disk.
If a dynamic volume is recovered to an unallocated space of the dynamic group, the recovered volume type will be the same as it was in the backup.
The target disk's partition style after recovery. It depends on whether your computer supports UEFI and on whether your system is BIOS-booted or UEFI-booted. See the following table:
My system is BIOS-booted (Windows or Acronis Bootable Media)
My system is UEFI-booted (Windows or Acronis Bootable Media)
My source disk is MBR and my OS does not support UEFI
The operation will not affect neither partition layout nor bootability of the disk: partition style will remain MBR, the destination disk will be bootable in BIOS.
After operation completion, the partition style will remain MBR, but the operating system will fail booting from UEFI, since your operating system does not support it.
My source disk is MBR and my OS supports UEFI
The operation will not affect neither partition layout nor bootability of the disk: partition style will remain MBR, the destination disk will be bootable in BIOS.
The destination partition will be converted to GPT style that will make the destination disk bootable in UEFI.
My source disk is GPT and my OS supports UEFI
After operation completion, the partition style will remain GPT, the system will fail booting on BIOS, because your operating system cannot support booting from GPT on BIOS.
After operation completion, the partition style will remain GPT, the operating system will be bootable on UEFI
(!) To ensure Windows bootability after recovery, you must recover an image of your source disk in the disk mode.
The target volume type does not change when recovering over an existing volume. Examples:
When recovering a dynamic volume over a basic volume the target volume remains basic.
When recovering a dynamic striped volume over a dynamic spanned volume the target volume remains spanned.
Recovering a basic volume or disk to the dynamic group:
When recovering a basic volume to an unallocated space of the dynamic group, the recovered volume becomes dynamic.
When recovering a basic disk to a dynamic disk of a dynamic group consisting of two disks, the recovered disk remains basic. The dynamic disk to which the recovery is performed becomes "missing" and a spanned/striped dynamic volume on the second disk becomes "failed".
During backup or recovery operation the hard drive is grayed out when using Intel Smart Response technology
This article applies to:
Acronis Backup & Recovery 11.5
Acronis True Image
Symptoms
You have a hard drive that is accelerated by a solid state drive using Intel Smart Response technology (an Intel Rapid Storage Technology caching feature)
The hard drive is grayed out at a backup or recovery operation attempt when using
Acronis bootable media
Acronis PXE
Acronis Startup Recovery Manager
Image restoration to such drive hangs if started from within Windows
Cause
This is a limitation in product. Intel Smart Response Technology is not supported
Solution
To work around this problem, you need to disable acceleration in the Intel Rapid Storage Technology manager.
Do the following, if you want to back up individual disk/partitions or files/folders.
On a Windows computer
Start Acronis True Image.
On the sidebar, click Backup.
Click Add backup to add a new backup:
You can change default backup name:
Click backup source icon, and then select the type of items you want to back up: Disks and partitions or Files and folders
Mark the files and/or folders you want to back up, and then click OK:
Click backup destination icon, and then select a destination for the backup: You need Acronis Cloud Storage subscription to be able to back up to Acronis Cloud.
Click Options to set the options for the backup, including schedule, scheme, archive cleanup and others:
Click Back up now or select another start time option:
On a Mac
Start Acronis True Image.
On the sidebar, click Backup.
Click Add backup, and then click Create new backup:
Click the backup source icon, and then select the type of items you want to back up - Disks or Files and folders:
In the opened window, select the items that you want to back up, and then click Open.
Click the backup destination icon, and then select a destination for backup: You need Acronis Cloud Storage subscription to be able to back up to Acronis Cloud.
Click the gear icon to set the options for the backup, including schedule, scheme, archive cleanup and others:
Acronis software may give errors, freeze or produce other undesired effects when there are issues with parts of the computer environment it operates in:
Hardware/Firmware
Disk partitions, file systems
Operating system, software
disks
disk controllers
RAID controllers
network interface controllers
optical discs drives
tape devices
disk adapters
data and power cables
ports/connectors
other physical and virtual hardware used to store, transfer, manipulate data
RAM
firmware of the above devices, BIOS/UEFI
partition table (e.g. MBR, GPT)
disk partitions
disk volumes
file systems
Windows drivers
Volume Shadow Copy Service (VSS)
VSS providers
VSS writers
Windows Registry configuration
Windows user accounts
Permissions for files/folders
Windows Management Interface (WMI)
Examples of error messages in Acronis software, when you would want to check the environment:
Unable to create volume snapshot
Failed to read snapshot
Failed to read from sector...
Failed to read from disk...
Failed to write the snapshot manager volume
Various types of read and write errors
Input/Output (I/O) errors
Errors referencing \\?\GLOBALROOT\Device\...
Cyclic redundancy check (CRC) error
Failed to enumerate directory
WMI ExecQuery failed
MFT bitmap corrupted
Solution
Acronis has developed a free tool that automates the process of checking the environment particularly for Volume Shadow Copy Service (VSS)-related issues: Acronis VSS Doctor. This tool saves time on gathering and analyzing diagnostic information from various sources, including Windows Event Log, but it does not cover all possible root causes and applies to VSS-related issues only.
A more universal approach consists in checking Windows Event Log for issues with computer environment using Windows Event Viewer:
1. Open Windows Start Menu.
2. Type Event Viewer and press Enter:
If Windows Search does not find Event Viewer by name, press the combination of the button with Windows logo on keyboard and R, and run the command evenvwr.msc
3. Windows Event Viewer will open:
4. Navigate to Windows Logs - System:
5. Click Filter Current Log... on the right panel:
6. Mark Critical, Error and Warning checkboxes in the upper part of the window, click OK to apply the filter:
7. At this point you can click OK and review the recent warnings and errors, recorded in the System event log, and look for any information related to the issue observed in Acronis software. Pay special attention to events registered at the time the issue occurred, or just before that:
8. As there may be many unrelated events, you can narrow the search further, by applying the following suggested filter. Click Filter Current Log.. again:
9. Expand Event sources list:
10. Scroll through the list and mark the following items:
Short list (most popular sources of errors):
disk
Disk
Ntfs
Ntfs (Microsoft-Windows-Ntfs)
Ntfs (Ntfs)
11. Click OK and review the filtered list of events. Your further actions will depend on what parts of the environment were reported to have issues and on their current status:
12. When troubleshooting a VSS or WMI-related issue, it is useful to also check warnings, errors and critical events under Windows Logs - Application section. In addition to troubleshooting issues with Windows environment, Application logs are also used to detect application crash and hang events.
Further troubleshooting
Look up the detailed error/warning text, as well as the Event ID number on the Internet. Issues with environment are common and are likely to have a solution or a workaround already documented or described.
If you are not sure if the found errors and warnings could be the cause of the issue with Acronis software, contact Acronis Customer Central with a system report and screenshots of the issue with Acronis, log of the operation in Acronis (if any) and the found records in Windows Event Log.
Acronis Survival Kit is a simple all-in-one recovery tool for external drive backups based on Acronis Bootable Rescue Media.
To recover your computer in case of a failure, you need to have two crucial components—a backup of your system disk and a bootable rescue media. Previously these components were separated, for example, the system backup is stored on an external drive or Acronis Cloud and the bootable media is a small USB flash drive. In Acronis True Image 2019, an Acronis Survival Kit combines both components so that you could have a single device that has everything that you need to recover your computer in case of a failure. It is an external hard disk drive that contains both the Acronis Bootable Media files and a backup of your system partition, entire computer, or any disk backup. Bootable media component is created based on Acronis Bootable Rescue media.
Acronis Survival Kit can be created on external hard disk drive connected via USB with at least 32 GB of free space. During Acronis Survival Kit creation a hidden 2GB(Windows)/ 3.5GB(Mac) partition is created in the beginning of the drive and bootable media components are placed on that partition.
(!) Acronis Survival Kit cannot be created on a USB flash drive.
Supported file systems on external HDD for Acronis Survival Kit creation:
Windows version:
NTFS
FAT32
exFAT
If the drive has another file system, Acronis True Image 2019 suggests formatting the drive.
MacOS version:
APFS
HFS+
If the drive has another file system, Acronis True Image 2019 suggests formatting the drive.
Solution
On a Windows machine:
To create Acronis Survival Kit, follow the steps below:
Make sure your external hard drive is plugged in
Launch Acronis True Image and click Add Backup, if needed
Select Entire PC or system disk as a backup source. In this example, disk C and recovery partition are selected
Click on the right tile to change backup destination and select the external hard drive as a destination. Click on Create Acronis Survival Kit (this option appears only when a suitable external hard drive is selected as a destination)
Click Create
If the external HDD is not a GPT one and has a file system different from NTFS, FAT32, or exFAT, Acronis True Image 2019 suggests formatting the disk. Note that formatting will erase all data on the disk.
The bootable part of Acronis Survival Kit is created. Click Back up now to create a disk/Entire PC backup and complete Acronis Survival Kit creation.
After Acronis Survival Kit is created, the backup destination icon will change from generic external HDD to Acronis Survival Kit.
On a Mac:
To create Acronis Survival Kit, follow the steps below:
Make sure your external hard drive is plugged in
Launch Acronis True Image and click Add Backup, if needed
Select Entire Mac or system disk as a backup source. In this example, Entire Mac is selected
Click on the right tile to change backup destination and select the external hard drive as a destination. Click on Create Acronis Survival Kit (this option appears only when a suitable external hard drive is selected as a destination)
Click Create
The bootable part of Acronis Survival Kit is created. Click Back up to create a disk/Entire Mac backup and complete Acronis Survival Kit creation.
After Acronis Survival Kit is created, the backup destination icon will change from generic external HDD to Acronis Survival Kit.
There is not enough space on the destination drive to perform a backup
Solution
The software detected that there is not enough space on destination to complete the backup.
1. If this is the first time you create a backup, make sure that the selected destination has enough space for the data that you want to backup. Specify a different backup destination or select less data for backup.
2. If you have previously created backups with this backup task, most likely the destination have filled up with archives. Free up disk space on destination by deleting unnecessary archives as described in Acronis True Image 2019: How to delete old backups.
3. If there are old .TIB files in the destination location that do not correspond to any of backups in Acronis True Image interface, turn off Active Protection temporarily and delete those .TIB files in Windows Explorer to make room for new backups.
4. If you do not know what consumes disk space in the destination location, use a free disk space analyzer tool: DiskSavvy, WinDirStat or any other.
5. Lastly, set up automatic cleanup rules to avoid filling the storage completely: see Automatic Cleanup Rules section in product documentation.
Act! software and Microsoft SQL Server are installed
Acronis True Image does not create a backup. If you click the red exclamation mark at the center of the backup screen, the following error message is displayed:
Entire PC and disk/partition backups: Unable to create volume snapshot
File and folder backup: Failed to backup file or folder
The last modified log file at C:\ProgramData\Acronis\TrueImageHome\Logs\ti_demon contains the following text: VSS writer 'SqlServerWriter' with class ID 'A65FAA63-5EA8-4EBC-9DBD-A0C4DB26912A' has failed to process the snapshot
Cause
Incorrectly configured Microsoft SQL Server, that comes with Act! software
Solution
Change SQL Server(ACT7) service user to Local Service by following the steps below:
Open the Windows Start menu, type compmgmt.msc and press Enter on the keyboard
Expand Services and Applications on the left panel
Click on SQL Server Configuration Manager
Locate SQL Server (ACT7).
Change the service logon from Local System to Local Service:
Right-click on the SQL Server (ACT7) and select Properties
On the Log on tab, select Local Service in the Built-in account drop-down menu, then click OK
Verify that the column "Log On As" displays "NT AUTHORITY\LocalService" for "SQL Server (ACT7)" line as shown below:
Reboot the computer
Launch Acronis True Image, start the backup and see if it now succeeds
Restoring to dissimilar hardware is not available on Mac (neither for OS X, nor for the Bootcamp partition).
Acronis Universal Restore is a free tool available for Acronis Customers, which allows you to make the old system bootable on new hardware. This may be useful, for example, after replacing a failed motherboard or when deciding to migrate the system from one computer to another.
Restore to dissimilar hardware procedure:
Validate the backup you want to restore from.
Prepare necessary drivers.
Create Acronis Bootable Media. with Acronis Universal Restore Tool. You need this media to restore from your backup and apply Universal Restore afterwards to make your old system bootable on new hardware.
Connect Acronis Bootable Media to your computer and restart the computer. Restore your system.
After recovery, start your new computer once again and use Universal Restore to make the restored system bootable on the new hardware.
Now you can start the computer and work with your system restored to the new hardware.
Restoring to dissimilar hardware is not available on Mac (neither for OS X, nor for the Bootcamp partition).
Acronis Universal Restore is a free tool available for Acronis Customers, which allows you to make the old system bootable on new hardware. This may be useful, for example, after replacing a failed motherboard or when deciding to migrate the system from one computer to another.
Restore to dissimilar hardware procedure overview:
Validate the backup you want to restore from.
Prepare necessary drivers.
Create Acronis Bootable Media with Acronis Universal Restore Tool. You need this media to restore from your backup and apply Universal Restore afterwards to make your old system bootable on new hardware.
Connect Acronis Bootable Media to your computer and restart the computer. Restore your system.
After recovery, start your new computer once again and use Universal Restore to make the restored system bootable on the new hardware.
Now you can start the computer and work with your system restored to the new hardware.
Old backups are deleted automatically according to the rules defined in the backup options. Read "Automatic cleanup rules" section in the user guide: local backups, backups in Acronis Cloud.
The backup menu option "Delete", that has always existed in the program, removes a backup completely, with all of its versions.
Acronis True Image 2019 for Windows introduces a new option for you to have more control over local backups - "Clean up versions". This feature permits deleting just the selected backup versions and their dependencies on demand, without changing automatic cleanup rules and waiting until they are applied.
Solution
In the Backup section, click the down arrow icon next to the backup to clean up, click Clean up versions...
Clean up backup versions window opens
By default, Acronis True Image 2019 selects to delete all version chains, except the last one.
If you want to delete:
All backup chains except for the last, then click Delete without modifying the selection.
Specific backup versions, then clear the check boxes next to the versions that you want to keep, and then click Delete. Note that in this case dependent incremental and differential backup versions are marked for deletion as well.
If some of the backup versions are missing (e.g. .TIB files were deleted, renamed or moved in Windows Explorer), the program will detect it and offer to delete broken records and dependencies.
More information
To learn about deleting backups from Acronis Cloud, check the product documentation here.
2018-12-20T09:00:11:190-04:00 10916 I00100000: Volume Tracker has failed to find changes on volume '\\?\Volume{5e2aeab2-ffb3-4dab-8444-54635f6a3367}\'.
Cause
It is a service message that can be safely ignored.
Description
There are the following message types in Acronis True Image logs:
Informational, identified by letter I in the status code before the text message. They do not represent any problem and can be safely ignored. In our example above the status code before the text Volume Tracker has failed to find changes is I00100000, starting with I - Informational message.
Warnings, identified by letter W. They should be checked, but are not critical for backup task execution.
Errors, identified by letter E. Errors usually mean that backup task execution failed and a new backup version was not created.
The message "Volume Tracker has failed to find changes on volume..." refers to the internal mechanics of the backup engine. In certain situations the software can accelerate already fast (incremental or differential) backup even further by knowing what disk sectors have changed since the last backup even before the backup starts. It is normal that sometimes, e.g. on the first backup after computer reboot, the changes on the disk can be calculated only after the backup starts, not before. In such cases the message Volume Tracker has failed to find changes appears in the logs.
The created backup is equally good as if there was no such message in the logs.
This article describes how to set up Acronis True Image so that backups are saved to two or more external disks, which could be swapped or rotated on regular basis. For example, backup to disk A on even weeks and backup to disk B on odd weeks. The disk that is not used on a given week is usually kept in a different physical location as an extra layer of protection.
Consider an example: you have 1 backup task and 2 or more external drives as destination, which you want to swap regularly. You expect that another drive with the same drive letter will be recognized in Acronis True Image as destination automatically, but backup fails with the error message about missing backup destination. The backup failure in this case is expected program behavior.
Each drive has a unique identifier (not to be confused with drive letter), which is saved in the program’s database when a new backup task is created. When you plug in another hard drive and try to run backup in the old task, it won’t be recognized as the backup destination even if the drive letter is the same, because the unique identifier of the new drive is different and doesn't match the information in the database for this task.
Solution
Because Acronis True Image is positioned as a product for home use, the scenario of swapping destination disks is not supported out of the box, but it can be implemented as follows:
Rotating external disks with backups requires that each disk that is being rotated has its own backup plan. For example, if there are 3 disks where you store backups, of which only 1 is used at a time, there must be 3 backup plans, each targeting the corresponding disk of the three.
If there are earlier created backups, which you would like to continue, make sure they do not span across multiple disks. If they do, delete them in Acronis True Image using the context menu option "Delete", then "Delete entirely".
Each backup plan shall be created when the respective destination disk is connected, and the rest of the disks are disconnected.
Name each backup plan differently.
Do not use "Clone settings" option - create each plan from scratch.
Distribute the schedule for backups so each backup plan will be executed only on days and time, when the corresponding disk is connected. E.g."Monthly" - "Every third Tuesday".
More information
Advanced users can script logic to automatically choose the right backup plan to launch, depending on which disk is currently connected. Acronis does not provide technical assistance with such scenarios. An example is given on Acronis forum by Steve Smith.
Restoring to dissimilar hardware is not available on Mac (neither for OS X, nor for the Bootcamp partition).
Acronis Universal Restore is a free tool available for Acronis customers, which allows you to make the old system bootable on new hardware. This may be useful, for example, after replacing a failed motherboard or when deciding to migrate the system from one computer to another.
Restore to dissimilar hardware procedure overview:
Validate the backup you want to restore from.
Prepare necessary drivers.
Create Acronis Bootable Media with Acronis Universal Restore Tool. You need this media to restore from your backup and apply Universal Restore afterwards to make your old system bootable on new hardware.
Connect Acronis Bootable Media to your computer and restart the computer. Restore your system.
After recovery, start your new computer once again and use Universal Restore to make the restored system bootable on the new hardware.
Now you can start the computer and work with your system restored to the new hardware.