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Acronis Cyber Protect: Backup fails if [Disk 0] is selected for backup using policy rules

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Symptoms

You set up a backup plan of Windows machine(s) with Policy Rules: [Disk 0] in Items for backup.

Backup fails with errors similar to:

Cannot resolve inclusion rule '[Disk 0]'.

Disk 0 has not been found while processing the 'Disk by number' template

Cause

Current product design. Acronis Agent starts disk enumeration from 1, not from 0 as Windows Disk Management. 

If Acronis Agent is installed on the machine, you can verify the disk number used by Acronis Agent: choose Directly in Items for back up:

The image below shows the disk layout of the same machine in Disk Management:

Solution

Specify [Disk 1] in policy rules to back up the first disk on the machine. This corresponds to Disk 0 in Windows.

Alternatively, use the rule [BOOT+SYSTEM] to select the system and boot volumes. This combination is the minimal set of data that ensures recovery of the operating system from the backup.

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Acronis Cyber Protect: ポリシールールを使ったバックアップの対象として [ディスク 0] が選択されている場合、バックアップに失敗します

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事象

Windows コンピュータのバックアップを設定し、ポリシールールを適用します。バックアップする項目の中に、[ディスク 0] が含まれています。

以下のようなエラーが表示され、バックアップに失敗します:

「包含ルール 'ディスク 0' を解決できません。」

「[番号によるディスク] テンプレートの処理中にディスク {0} が見つかりませんでした。」

原因

この製品の現在の設計です。Windows ディスク管理はディスクの列挙を 0 から始めますが、Acronis エージェントはディスクの列挙を 1 から始めます。

対象のコンピュータに Acronis エージェントがインストールされている場合は、Acronis エージェントに使われるディスク番号を確認できます。そのために、[バックアップする項目] で [直接] を選択してください: 

以下の画像は、「ディスク管理」で表示される同じコンピュータのレイアウトです:

ソリューション

コンピュータの最初のディスクをバックアップするために、ポリシールールでは [ディスク 1] を選択してください。これは Windows のディスク 0 を意味します。

あるいは、[ブート+システム] というルールを使用して、システムとブートボリュームを選択できます。この組み合わせは、バックアップからのオペレーティングシステムの復元を確実にする最小設定です。

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