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True Image 2013 by Acronis: Creating Custom Backup Plan

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This article describes how to create a custom backup plan

This article applies to:

  • True Image 2013 by Acronis

Introduction

When creating a backup plan, you can use various settings and options.

Solution

You can follow these steps to create a custom backup plan:

  1. Start True Image 2013 by Acronis and click on Backup and recovery:
  2. Click on Disk and partition backup:
  3. To back up volumes, Switch to partition mode:
  4. To back up disks, Switch to disk mode:
  5. To run a scheduled task, click Schedule -> Turn on:
  6. Schedule your operation:
  7. Define your Advanced settings, if necessary:
  8. Choose your preferred Backup scheme:
  9. In this sample we are using the Custom scheme and set it up to have a full backup created after every five incremental versions:
  10. To see the settings for cleanup, click on Turn on automatic cleanup:
  11. Set up the cleanup rules:
  12. On the Advanced tab you can find all available options:

See also Web Help: Backup options.

More information

See also:

Operating Systems:

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True Image 2013 by Acronis Errors Out with "Please Install Virtual Disk Driver Manually"

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Download and install the driver from this article to fix the issue

This article applies to:

  • True Image 2013 by Acronis

Symptoms

An operation attempt with a drive larger than 2 TB fails with following error:

Please install Virtual Disk driver manually

Cause

In some Windows system configurations, you need a Virtual Disk driver from Acronis installed to let True Image 2013 successfully operate a 2 TB+ drive.

Solution

To fix the issue, please follow these steps:

  1. Download and unpack this file: VirtualDiskSetup;
  2. Double click the virtualdisksetup.msi file to install the driver.

More information

See True Image 2013 by Acronis.

Operating Systems:

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True Image 2013 by Acronis: Disk and Partition Recovery

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Restoring disks and partitions in Windows and from Acronis Bootable Media

This article applies to:

  • True Image 2013 by Acronis

Introduction

Recovery can be performed in Windows or from Acronis Bootable Media.

Acronis Bootable Media is especially useful if the computer does not boot or when you need to restore to a machine that has no operating system installed. Acronis Bootable Media can also be used to do any recovery operation.

If you need to restore the system partition or the entire disk to a different machine, please see True Image 2013 by Acronis Plus Pack: Restoring to Dissimilar Hardware with Acronis Universal Restore.

(!) Restoring system partition under Windows will require a reboot.

Solution

If you want to restore a data partition or if you want to revert the system partition to an earlier state, you can perform this operation using Acronis True Image Home 2011 in Windows:


More information

See also:

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Acronis Small Office: Server Cloud Backup: Recovery of Dynamic/GPT Disks and Volumes

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About recovery of dynamic/GPT disks and volumes with Acronis Small Office: Server Cloud Backup

This article applies to:

  • Acronis Small Office: Server Cloud Backup 

Description

  1. Small Office Backup supports recovery of dynamic volumes to the following locations on the local hard drives:
    • To the original location (to the same dynamic volume).
    • To another dynamic disk or volume.
    • To unallocated space of the dynamic group.
    • To a basic disk.
    • If a dynamic volume is recovered to an unallocated space of the dynamic group, the recovered volume type will be the same as it was in the backup.
  2. The target disk's partition style after recovery. It depends on whether your computer supports UEFI and on whether your system is BIOS-booted or UEFI-booted. See the following table:
    My system is BIOS-booted (Windows or Acronis Bootable Media)My system is UEFI-booted (Windows or Acronis Bootable Media)
    My source disk is MBR and my OS does not support UEFIThe operation will not affect neither partition layout nor bootability of the disk: partition style will remain MBR, the destination disk will be bootable in BIOS.After operation completion, the partition style will remain MBR, but the operating system will fail booting from UEFI, since your operating system does not support it.
    My source disk is MBR and my OS supports UEFIThe operation will not affect neither partition layout nor bootability of the disk: partition style will remain MBR, the destination disk will be bootable in BIOS.The destination partition will be converted to GPT style that will make the destination disk bootable in UEFI.
    My source disk is GPT and my OS supports UEFI After operation completion, the partition style will remain GPT, the system will fail booting on BIOS, because your operating system cannot support booting from GPT on BIOS.After operation completion, the partition style will remain GPT, the operating system will be bootable on UEFI

    (!) To ensure Windows bootability after recovery, you must recover an image of your source disk in the disk mode.

  3. The target volume type does not change when recovering over an existing volume. Examples:
    • When recovering a dynamic volume over a basic volume the target volume remains basic.
    • When recovering a dynamic striped volume over a dynamic spanned volume the target volume remains spanned.
  4. Recovering a basic volume or disk to the dynamic group:
    • When recovering a basic volume to an unallocated space of the dynamic group, the recovered volume becomes dynamic.
    • When recovering a basic disk to a dynamic disk of a dynamic group consisting of two disks, the recovered disk remains basic. The dynamic disk to which the recovery is performed becomes "missing" and a spanned/striped dynamic volume on the second disk becomes "failed".

More information

See Acronis Small Office: Server Cloud Backup.

Operating Systems:

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Acronis SharePoint Explorer: Extraction to Functioning Site or in SharePoint Content Migration Package Format Fails with "Failed to Create Package File" or with Empty Message

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Acronis SharePoint Explorer: Extraction to functioning site or in SharePoint content migration package format fails with "Failed to create package file" or with empty message.

This article applies to:

  • Acronis SharePoint Explorer

Symptoms

You start extracting SharePoint items in SharePoint Content Migration Package format or to the functioning site. The operation fails with error message "Failed to create package file" or with empty message:

Cause

When you extract data in SharePoint Content Migration Package format, Agent extracts it to a temporary folder local to Agent machine. If there is not enough space on the target disk, the operation fails with error message "Failed to create package file" of SharePoint API.

When you extract data to functioning site, Acronis SharePoint Explorer creates a temporary CMP file first, and then it imports the CMP file to the target site. If there is not enough space for SharePoint data during import operation, the error message is empty.

There is no way in SharePoint API to detect the target CMP file size before the operation is completed.

Solution

To fix this issue, you need to increase the free hard disk space on the Web front end machine where Acronis SharePoint Explorer Agent is installed.

More information

See Acronis SharePoint Explorer

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Acronis Products: During Backup or Recovery Operation the Hard Drive Is Grayed out When Using Intel Smart Response Technology

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During backup or recovery operation the hard drive is grayed out when using Intel Smart Response technology

This article applies to:

  • Acronis Backup & Recovery 11.5 
  • Acronis True Image

Symptoms

You have a hard drive that is accelerated by a solid state drive using Intel Smart Response technology (an Intel Rapid Storage Technology caching feature)

The hard drive is grayed out at a backup or recovery operation attempt when using

  • Acronis bootable media
  • Acronis PXE
  • Acronis Startup Recovery Manager

Image restoration to such drive hangs if started from within Windows

Cause

This is a limitation in product. Intel Smart Response Technology is not supported

Solution

To work around this problem, you need to disable acceleration in the Intel Rapid Storage Technology manager.

More information

See also:

 

Operating Systems:

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Acronis Backup & Recovery: Windows Mapped Network Drives Are Not Supported

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Use network path instead of mapped drive

This article applies to:

  • Acronis Backup & Recovery 11.5
  • Acronis Backup & Recovery 11
  • Acronis Backup & Recovery 10

Symptoms

You mount a network share as a Windows mapped drive in Windows Explorer or through the net use command. When you use Acronis software, you may observe the following:

  • Mapped drives are not listed/available in GUI (e.g. as the backup source/destination).
  • Backup via acrocmd command line tool to a mapped drive fails.

Cause

Windows mapped drives are not supported. It is a limitation of the current software architecture.

Solution

Use UNC path to specify a network share:

\\ServerName\Sharename

OR

\\192.168.0.1\Sharename

More information

When you map a network drive, it becomes mapped only under a respective Windows account on the local machine - and this specifics can cause different issues for the scheduled backup tasks (which are executed in the context of the system account) or other product functionality, especially when the respective Windows account is logged off.

See also:

Operating Systems:

Acronis True Image 2014: Cloning Disks

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It is recommended to clone the disks from Acronis Bootable Media

This article applies to:

  • Acronis True Image 2014

Introduction

Using Acronis True Image 2014 you can clone basic MBR disks.

(!) Acronis True Image 2014 does not allow to clone a single partition, only cloning of an entire disk is possible.

(!) Only basic disks can be cloned with Acronis True Image 2014.

(!) See also Acronis True Image Does Not Clone Drives with Different Logic Sector Sizes.

(!) If you are planning to clone a disk from your laptop, please see Cloning Laptop Hard Disk.

Source disk volumes can be cloned to the target disk "as is" or resized proportionally.

It is recommended not to format the source hard disk after the cloning until you are sure that the cloned target disk boots fine.

It is possible to clone a larger disk to a smaller one, provided that the smaller hard disk has enough capacity to fit the contents of the larger disk.

(!) If you clone a disk with Windows to external USB hard drive, you will not be able to boot from it. Windows does not support booting from external USB hard drives. Please clone to internal SATA SSD or HDD instead.

Solution

If you are going to do system disk cloning, it recommended to do it from Acronis Bootable Media.

 


More information

See also Acronis True Image 2014.

 

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Acronis True Image 2014: Creating a Disk Backup

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Backing up with Acronis True Image 2014

This article applies to:

  • Acronis True Image 2014

Solution

  1. Start the product and click Disk and partition backup:

  2. Under Source select a disk to back up:

    Click Disk backup options if you want to set a backup scheme, file exclusions, notifications etc:

    For detailed information see Web Help: Backup options.

  3. Under Destination select where to store the backup:

    Select Acronis Cloud to store your backup on the Acronis Online Server:

    You will need to provide your email address and password. These are the same credentials that you use to log in to your Acronis account.

  4. If you would like to schedule your backup, click the value next to Schedule:

  5. Click Back up now to start the backup:

    Or click Later to save the backup task so that you can run it later:

More information

See also Acronis True Image 2014.

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Acronis True Image 2014: Restoring Disks or Partitions

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Restoring a partition with Acronis True Image 2014

This article applies to:

  • Acronis True Image 2014

Solution

  1. Start the product, select a partition backup and click Recover:

  2. Select the backup version (if you have several):

  3. Select a partition you want to restore to or leave the original one:

    Set Disk recovery options if necessary:

    For details see Web Help: Recovery options.

  4. Click Recover now:

More information

See also Acronis True Image 2014.

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Acronis True Image: Creating Custom Backup Plan

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This article describes how to create a custom backup plan

This article applies to:

  • Acronis True Image 2014
  • True Image 2013 by Acronis

Introduction

When creating a backup plan, you can use various settings and options.

Solution

You can follow these steps to create a custom backup plan:

  1. Start True Image 2013 by Acronis and click on Backup and recovery:
  2. Click on Disk and partition backup:
  3. To back up volumes, Switch to partition mode:
  4. To back up disks, Switch to disk mode:
  5. To run a scheduled task, click Schedule -> Turn on:
  6. Schedule your operation:
  7. Define your Advanced settings, if necessary:
  8. Choose your preferred Backup scheme:
  9. In this sample we are using the Custom scheme and set it up to have a full backup created after every five incremental versions:
  10. To see the settings for cleanup, click on Turn on automatic cleanup:
  11. Set up the cleanup rules:
  12. On the Advanced tab you can find all available options:

See also Web Help: Backup options.

More information

See also:

 

Operating Systems:

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True Image 2013 by Acronis Errors Out with "Please Install Virtual Disk Driver Manually"

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Download and install the driver from this article to fix the issue

This article applies to:

  • True Image 2013 by Acronis

Symptoms

An operation attempt with a drive larger than 2 TB fails with following error:

Please install Virtual Disk driver manually

Cause

In some Windows system configurations, you need a Virtual Disk driver from Acronis installed to let True Image 2013 successfully operate a 2 TB+ drive.

Solution

To fix the issue, please follow these steps:

  1. Download and unpack this file: VirtualDiskSetup;
  2. Double click the virtualdisksetup.msi file to install the driver.

More information

See True Image 2013 by Acronis.

Operating Systems:

Segments:

True Image 2013 by Acronis: Disk and Partition Recovery

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Restoring disks and partitions in Windows and from Acronis Bootable Media

This article applies to:

  • True Image 2013 by Acronis

Introduction

Recovery can be performed in Windows or from Acronis Bootable Media.

Acronis Bootable Media is especially useful if the computer does not boot or when you need to restore to a machine that has no operating system installed. Acronis Bootable Media can also be used to do any recovery operation.

If you need to restore the system partition or the entire disk to a different machine, please see True Image 2013 by Acronis Plus Pack: Restoring to Dissimilar Hardware with Acronis Universal Restore.

(!) Restoring system partition under Windows will require a reboot.

Solution

If you want to restore a data partition or if you want to revert the system partition to an earlier state, you can perform this operation using Acronis True Image Home 2011 in Windows:


More information

See also:

Segments:

Acronis Small Office: Server Cloud Backup: Recovery of Dynamic/GPT Disks and Volumes

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About recovery of dynamic/GPT disks and volumes with Acronis Small Office: Server Cloud Backup

This article applies to:

  • Acronis Small Office: Server Cloud Backup 

Description

  1. Small Office Backup supports recovery of dynamic volumes to the following locations on the local hard drives:
    • To the original location (to the same dynamic volume).
    • To another dynamic disk or volume.
    • To unallocated space of the dynamic group.
    • To a basic disk.
    • If a dynamic volume is recovered to an unallocated space of the dynamic group, the recovered volume type will be the same as it was in the backup.
  2. The target disk's partition style after recovery. It depends on whether your computer supports UEFI and on whether your system is BIOS-booted or UEFI-booted. See the following table:
    My system is BIOS-booted (Windows or Acronis Bootable Media)My system is UEFI-booted (Windows or Acronis Bootable Media)
    My source disk is MBR and my OS does not support UEFIThe operation will not affect neither partition layout nor bootability of the disk: partition style will remain MBR, the destination disk will be bootable in BIOS.After operation completion, the partition style will remain MBR, but the operating system will fail booting from UEFI, since your operating system does not support it.
    My source disk is MBR and my OS supports UEFIThe operation will not affect neither partition layout nor bootability of the disk: partition style will remain MBR, the destination disk will be bootable in BIOS.The destination partition will be converted to GPT style that will make the destination disk bootable in UEFI.
    My source disk is GPT and my OS supports UEFI After operation completion, the partition style will remain GPT, the system will fail booting on BIOS, because your operating system cannot support booting from GPT on BIOS.After operation completion, the partition style will remain GPT, the operating system will be bootable on UEFI

    (!) To ensure Windows bootability after recovery, you must recover an image of your source disk in the disk mode.

  3. The target volume type does not change when recovering over an existing volume. Examples:
    • When recovering a dynamic volume over a basic volume the target volume remains basic.
    • When recovering a dynamic striped volume over a dynamic spanned volume the target volume remains spanned.
  4. Recovering a basic volume or disk to the dynamic group:
    • When recovering a basic volume to an unallocated space of the dynamic group, the recovered volume becomes dynamic.
    • When recovering a basic disk to a dynamic disk of a dynamic group consisting of two disks, the recovered disk remains basic. The dynamic disk to which the recovery is performed becomes "missing" and a spanned/striped dynamic volume on the second disk becomes "failed".

More information

See Acronis Small Office: Server Cloud Backup.

Operating Systems:

Segments:

Acronis SharePoint Explorer: Extraction to Functioning Site or in SharePoint Content Migration Package Format Fails with "Failed to Create Package File" or with Empty Message

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Acronis SharePoint Explorer: Extraction to functioning site or in SharePoint content migration package format fails with "Failed to create package file" or with empty message.

This article applies to:

  • Acronis SharePoint Explorer

Symptoms

You start extracting SharePoint items in SharePoint Content Migration Package format or to the functioning site. The operation fails with error message "Failed to create package file" or with empty message:

Cause

When you extract data in SharePoint Content Migration Package format, Agent extracts it to a temporary folder local to Agent machine. If there is not enough space on the target disk, the operation fails with error message "Failed to create package file" of SharePoint API.

When you extract data to functioning site, Acronis SharePoint Explorer creates a temporary CMP file first, and then it imports the CMP file to the target site. If there is not enough space for SharePoint data during import operation, the error message is empty.

There is no way in SharePoint API to detect the target CMP file size before the operation is completed.

Solution

To fix this issue, you need to increase the free hard disk space on the Web front end machine where Acronis SharePoint Explorer Agent is installed.

More information

See Acronis SharePoint Explorer

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Acronis Products: During Backup or Recovery Operation the Hard Drive Is Grayed out When Using Intel Smart Response Technology

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During backup or recovery operation the hard drive is grayed out when using Intel Smart Response technology

This article applies to:

  • Acronis Backup & Recovery 11.5 
  • Acronis True Image

Symptoms

You have a hard drive that is accelerated by a solid state drive using Intel Smart Response technology (an Intel Rapid Storage Technology caching feature)

The hard drive is grayed out at a backup or recovery operation attempt when using

  • Acronis bootable media
  • Acronis PXE
  • Acronis Startup Recovery Manager

Image restoration to such drive hangs if started from within Windows

Cause

This is a limitation in product. Intel Smart Response Technology is not supported

Solution

To work around this problem, you need to disable acceleration in the Intel Rapid Storage Technology manager.

More information

See also:

 

Operating Systems:

Segments:

Acronis Backup & Recovery: Windows Mapped Network Drives Are Not Supported

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Use network path instead of mapped drive

This article applies to:

  • Acronis Backup 11.5
  • Acronis Backup & Recovery 11.5
  • Acronis Backup & Recovery 11
  • Acronis Backup & Recovery 10

Symptoms

You mount a network share as a Windows mapped drive in Windows Explorer or through the net use command. When you use Acronis software, you may observe the following:

  • Mapped drives are not listed/available in GUI (e.g. as the backup source/destination).
  • Backup via acrocmd command line tool to a mapped drive fails.

Cause

Windows mapped drives are not supported. It is a limitation of the current software architecture.

Solution

Use UNC path to specify a network share:

\\ServerName\Sharename

OR

\\192.168.0.1\Sharename

More information

When you map a network drive, it becomes mapped only under a respective Windows account on the local machine - and this specifics can cause different issues for the scheduled backup tasks (which are executed in the context of the system account) or other product functionality, especially when the respective Windows account is logged off.

See also:

 

Operating Systems:

Acronis True Image 2014: Cloning Disks

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It is recommended to clone the disks from Acronis Bootable Media

This article applies to:

  • Acronis True Image 2014

Introduction

Using Acronis True Image 2014 you can clone basic MBR disks.

(!) Acronis True Image 2014 does not allow to clone a single partition, only cloning of an entire disk is possible.

(!) Only basic disks can be cloned with Acronis True Image 2014.

(!) See also Acronis True Image Does Not Clone Drives with Different Logic Sector Sizes.

(!) If you are planning to clone a disk from your laptop, please see Cloning Laptop Hard Disk.

Source disk volumes can be cloned to the target disk "as is" or resized proportionally.

It is recommended not to format the source hard disk after the cloning until you are sure that the cloned target disk boots fine.

It is possible to clone a larger disk to a smaller one, provided that the smaller hard disk has enough capacity to fit the contents of the larger disk.

(!) If you clone a disk with Windows to external USB hard drive, you will not be able to boot from it. Windows does not support booting from external USB hard drives. Please clone to internal SATA SSD or HDD instead.

Solution

If you are going to do system disk cloning, it recommended to do it from Acronis Bootable Media.

 


More information

See also Acronis True Image 2014.

 

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Acronis True Image 2014: Creating a Disk Backup

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Backing up with Acronis True Image 2014

This article applies to:

  • Acronis True Image 2014

Solution

  1. Start the product and click Disk and partition backup:

  2. Under Source select a disk to back up:

    Click Disk backup options if you want to set a backup scheme, file exclusions, notifications etc:

    For detailed information see Web Help: Backup options.

  3. Under Destination select where to store the backup:

    Select Acronis Cloud to store your backup on the Acronis Online Server:

    You will need to provide your email address and password. These are the same credentials that you use to log in to your Acronis account.

  4. If you would like to schedule your backup, click the value next to Schedule:

  5. Click Back up now to start the backup:

    Or click Later to save the backup task so that you can run it later:

More information

See also Acronis True Image 2014.

 

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Acronis True Image 2014: Restoring Disks or Partitions

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Restoring a partition with Acronis True Image 2014

This article applies to:

  • Acronis True Image 2014

Solution

  1. Start the product, select a partition backup and click Recover:

  2. Select the backup version (if you have several):

  3. Select a partition you want to restore to or leave the original one:

    Set Disk recovery options if necessary:

    For details see Web Help: Recovery options.

  4. Click Recover now:

More information

See also Acronis True Image 2014.

Segments:

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