Download and install the driver from this article to fix the issue
This article applies to:
True Image 2013 by Acronis
Symptoms
An operation attempt with a drive larger than 2 TB fails with following error:
Please install Virtual Disk driver manually
Cause
In some Windows system configurations, you need a Virtual Disk driver from Acronis installed to let True Image 2013 successfully operate a 2 TB+ drive.
Restoring disks and partitions in Windows and from Acronis Bootable Media
This article applies to:
True Image 2013 by Acronis
Introduction
Recovery can be performed in Windows or from Acronis Bootable Media.
Acronis Bootable Media is especially useful if the computer does not boot or when you need to restore to a machine that has no operating system installed. Acronis Bootable Media can also be used to do any recovery operation.
(!) Restoring system partition under Windows will require a reboot.
Solution
If you want to restore a data partition or if you want to revert the system partition to an earlier state, you can perform this operation using Acronis True Image Home 2011 in Windows:
About recovery of dynamic/GPT disks and volumes with Acronis Small Office: Server Cloud Backup
This article applies to:
Acronis Small Office: Server Cloud Backup
Description
Small Office Backup supports recovery of dynamic volumes to the following locations on the local hard drives:
To the original location (to the same dynamic volume).
To another dynamic disk or volume.
To unallocated space of the dynamic group.
To a basic disk.
If a dynamic volume is recovered to an unallocated space of the dynamic group, the recovered volume type will be the same as it was in the backup.
The target disk's partition style after recovery. It depends on whether your computer supports UEFI and on whether your system is BIOS-booted or UEFI-booted. See the following table:
My system is BIOS-booted (Windows or Acronis Bootable Media)
My system is UEFI-booted (Windows or Acronis Bootable Media)
My source disk is MBR and my OS does not support UEFI
The operation will not affect neither partition layout nor bootability of the disk: partition style will remain MBR, the destination disk will be bootable in BIOS.
After operation completion, the partition style will remain MBR, but the operating system will fail booting from UEFI, since your operating system does not support it.
My source disk is MBR and my OS supports UEFI
The operation will not affect neither partition layout nor bootability of the disk: partition style will remain MBR, the destination disk will be bootable in BIOS.
The destination partition will be converted to GPT style that will make the destination disk bootable in UEFI.
My source disk is GPT and my OS supports UEFI
After operation completion, the partition style will remain GPT, the system will fail booting on BIOS, because your operating system cannot support booting from GPT on BIOS.
After operation completion, the partition style will remain GPT, the operating system will be bootable on UEFI
(!) To ensure Windows bootability after recovery, you must recover an image of your source disk in the disk mode.
The target volume type does not change when recovering over an existing volume. Examples:
When recovering a dynamic volume over a basic volume the target volume remains basic.
When recovering a dynamic striped volume over a dynamic spanned volume the target volume remains spanned.
Recovering a basic volume or disk to the dynamic group:
When recovering a basic volume to an unallocated space of the dynamic group, the recovered volume becomes dynamic.
When recovering a basic disk to a dynamic disk of a dynamic group consisting of two disks, the recovered disk remains basic. The dynamic disk to which the recovery is performed becomes "missing" and a spanned/striped dynamic volume on the second disk becomes "failed".
Acronis SharePoint Explorer: Extraction to functioning site or in SharePoint content migration package format fails with "Failed to create package file" or with empty message.
This article applies to:
Acronis SharePoint Explorer
Symptoms
You start extracting SharePoint items in SharePoint Content Migration Package format or to the functioning site. The operation fails with error message "Failed to create package file" or with empty message:
Cause
When you extract data in SharePoint Content Migration Package format, Agent extracts it to a temporary folder local to Agent machine. If there is not enough space on the target disk, the operation fails with error message "Failed to create package file" of SharePoint API.
When you extract data to functioning site, Acronis SharePoint Explorer creates a temporary CMP file first, and then it imports the CMP file to the target site. If there is not enough space for SharePoint data during import operation, the error message is empty.
There is no way in SharePoint API to detect the target CMP file size before the operation is completed.
Solution
To fix this issue, you need to increase the free hard disk space on the Web front end machine where Acronis SharePoint Explorer Agent is installed.
During backup or recovery operation the hard drive is grayed out when using Intel Smart Response technology
This article applies to:
Acronis Backup & Recovery 11.5
Acronis True Image
Symptoms
You have a hard drive that is accelerated by a solid state drive using Intel Smart Response technology (an Intel Rapid Storage Technology caching feature)
The hard drive is grayed out at a backup or recovery operation attempt when using
Acronis bootable media
Acronis PXE
Acronis Startup Recovery Manager
Image restoration to such drive hangs if started from within Windows
Cause
This is a limitation in product. Intel Smart Response Technology is not supported
Solution
To work around this problem, you need to disable acceleration in the Intel Rapid Storage Technology manager.
You mount a network share as a Windows mapped drive in Windows Explorer or through the net use command. When you use Acronis software, you may observe the following:
Mapped drives are not listed/available in GUI (e.g. as the backup source/destination).
Backup via acrocmd command line tool to a mapped drive fails.
Cause
Windows mapped drives are not supported. It is a limitation of the current software architecture.
When you map a network drive, it becomes mapped only under a respective Windows account on the local machine - and this specifics can cause different issues for the scheduled backup tasks (which are executed in the context of the system account) or other product functionality, especially when the respective Windows account is logged off.
Source disk volumes can be cloned to the target disk "as is" or resized proportionally.
It is recommended not to format the source hard disk after the cloning until you are sure that the cloned target disk boots fine.
It is possible to clone a larger disk to a smaller one, provided that the smaller hard disk has enough capacity to fit the contents of the larger disk.
(!) If you clone a disk with Windows to external USB hard drive, you will not be able to boot from it. Windows does not support booting from external USB hard drives. Please clone to internal SATA SSD or HDD instead.
Solution
If you are going to do system disk cloning, it recommended to do it from Acronis Bootable Media.
Download and install the driver from this article to fix the issue
This article applies to:
True Image 2013 by Acronis
Symptoms
An operation attempt with a drive larger than 2 TB fails with following error:
Please install Virtual Disk driver manually
Cause
In some Windows system configurations, you need a Virtual Disk driver from Acronis installed to let True Image 2013 successfully operate a 2 TB+ drive.
Restoring disks and partitions in Windows and from Acronis Bootable Media
This article applies to:
True Image 2013 by Acronis
Introduction
Recovery can be performed in Windows or from Acronis Bootable Media.
Acronis Bootable Media is especially useful if the computer does not boot or when you need to restore to a machine that has no operating system installed. Acronis Bootable Media can also be used to do any recovery operation.
(!) Restoring system partition under Windows will require a reboot.
Solution
If you want to restore a data partition or if you want to revert the system partition to an earlier state, you can perform this operation using Acronis True Image Home 2011 in Windows:
About recovery of dynamic/GPT disks and volumes with Acronis Small Office: Server Cloud Backup
This article applies to:
Acronis Small Office: Server Cloud Backup
Description
Small Office Backup supports recovery of dynamic volumes to the following locations on the local hard drives:
To the original location (to the same dynamic volume).
To another dynamic disk or volume.
To unallocated space of the dynamic group.
To a basic disk.
If a dynamic volume is recovered to an unallocated space of the dynamic group, the recovered volume type will be the same as it was in the backup.
The target disk's partition style after recovery. It depends on whether your computer supports UEFI and on whether your system is BIOS-booted or UEFI-booted. See the following table:
My system is BIOS-booted (Windows or Acronis Bootable Media)
My system is UEFI-booted (Windows or Acronis Bootable Media)
My source disk is MBR and my OS does not support UEFI
The operation will not affect neither partition layout nor bootability of the disk: partition style will remain MBR, the destination disk will be bootable in BIOS.
After operation completion, the partition style will remain MBR, but the operating system will fail booting from UEFI, since your operating system does not support it.
My source disk is MBR and my OS supports UEFI
The operation will not affect neither partition layout nor bootability of the disk: partition style will remain MBR, the destination disk will be bootable in BIOS.
The destination partition will be converted to GPT style that will make the destination disk bootable in UEFI.
My source disk is GPT and my OS supports UEFI
After operation completion, the partition style will remain GPT, the system will fail booting on BIOS, because your operating system cannot support booting from GPT on BIOS.
After operation completion, the partition style will remain GPT, the operating system will be bootable on UEFI
(!) To ensure Windows bootability after recovery, you must recover an image of your source disk in the disk mode.
The target volume type does not change when recovering over an existing volume. Examples:
When recovering a dynamic volume over a basic volume the target volume remains basic.
When recovering a dynamic striped volume over a dynamic spanned volume the target volume remains spanned.
Recovering a basic volume or disk to the dynamic group:
When recovering a basic volume to an unallocated space of the dynamic group, the recovered volume becomes dynamic.
When recovering a basic disk to a dynamic disk of a dynamic group consisting of two disks, the recovered disk remains basic. The dynamic disk to which the recovery is performed becomes "missing" and a spanned/striped dynamic volume on the second disk becomes "failed".
Acronis SharePoint Explorer: Extraction to functioning site or in SharePoint content migration package format fails with "Failed to create package file" or with empty message.
This article applies to:
Acronis SharePoint Explorer
Symptoms
You start extracting SharePoint items in SharePoint Content Migration Package format or to the functioning site. The operation fails with error message "Failed to create package file" or with empty message:
Cause
When you extract data in SharePoint Content Migration Package format, Agent extracts it to a temporary folder local to Agent machine. If there is not enough space on the target disk, the operation fails with error message "Failed to create package file" of SharePoint API.
When you extract data to functioning site, Acronis SharePoint Explorer creates a temporary CMP file first, and then it imports the CMP file to the target site. If there is not enough space for SharePoint data during import operation, the error message is empty.
There is no way in SharePoint API to detect the target CMP file size before the operation is completed.
Solution
To fix this issue, you need to increase the free hard disk space on the Web front end machine where Acronis SharePoint Explorer Agent is installed.
During backup or recovery operation the hard drive is grayed out when using Intel Smart Response technology
This article applies to:
Acronis Backup & Recovery 11.5
Acronis True Image
Symptoms
You have a hard drive that is accelerated by a solid state drive using Intel Smart Response technology (an Intel Rapid Storage Technology caching feature)
The hard drive is grayed out at a backup or recovery operation attempt when using
Acronis bootable media
Acronis PXE
Acronis Startup Recovery Manager
Image restoration to such drive hangs if started from within Windows
Cause
This is a limitation in product. Intel Smart Response Technology is not supported
Solution
To work around this problem, you need to disable acceleration in the Intel Rapid Storage Technology manager.
You mount a network share as a Windows mapped drive in Windows Explorer or through the net use command. When you use Acronis software, you may observe the following:
Mapped drives are not listed/available in GUI (e.g. as the backup source/destination).
Backup via acrocmd command line tool to a mapped drive fails.
Cause
Windows mapped drives are not supported. It is a limitation of the current software architecture.
When you map a network drive, it becomes mapped only under a respective Windows account on the local machine - and this specifics can cause different issues for the scheduled backup tasks (which are executed in the context of the system account) or other product functionality, especially when the respective Windows account is logged off.
Source disk volumes can be cloned to the target disk "as is" or resized proportionally.
It is recommended not to format the source hard disk after the cloning until you are sure that the cloned target disk boots fine.
It is possible to clone a larger disk to a smaller one, provided that the smaller hard disk has enough capacity to fit the contents of the larger disk.
(!) If you clone a disk with Windows to external USB hard drive, you will not be able to boot from it. Windows does not support booting from external USB hard drives. Please clone to internal SATA SSD or HDD instead.
Solution
If you are going to do system disk cloning, it recommended to do it from Acronis Bootable Media.